JLLT OneServiceCenter has been alerted to potential service issues with Corrigo Enterprise Report Subscriptions
Incident Report for Corrigo
Update
If when you hover over the "Error Execution" message on your subscription and the error says "Failure sending mail: The operation has timed out. Mail will not be resent", this issue should now be resolved. Your subscription should successfully generate on their next run.

Teams are still investigation other "Error Execution" messages such as "Internal Server Error".
Posted Sep 20, 2024 - 06:16 CDT
Investigating
JLLT OneServiceCenter has been made aware of an issue that may be affecting services with Corrigo Enterprise where Report Subscriptions may not be generating as intended.

Users May Experience: Report Subscriptions showing a status of Error: Execution, or other Error Statuses on their Report Subscriptions.

Users who are experiencing such issues are advised to generate their report manually, until a fix or patch is implemented.

A master case (00804523) has been opened for this issue to track incident volume.
When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Sep 19, 2024 - 10:11 CDT
This incident affects: Americas Region (Corrigo Enterprise Reporting Services).