Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2026 - 13:25 CDT
Scheduled
JLLT OneServiceCenter has been made aware of an issue that has resulted in the need of an Emergency Maintenance. This maintenance will impact Corrigo Enterprise version 9.23 in the APAC and EMEA regions. This applies to all instance types.
During this maintenance window, the service will be unavailable for affected instances.
We apologize for the inconvenience and are working to restore service as quickly as possible. This page will be updated as soon as we have more information, including an estimated restoration time.
A master case (01039313) has been opened for this issue to track incident volume. When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Aug 21, 2026 - 13:24 CDT
This scheduled maintenance affected: Asia Pacific Region (Corrigo Enterprise, Enterprise Integrations - Legacy, Corrigo Enterprise Reporting Services, Enterprise Integrations - CorrigoSync) and Europe, the Middle East & Africa Region (Corrigo Enterprise, Enterprise Integrations - Legacy, Corrigo Enterprise Reporting Services, Enterprise Integrations - CorrigoSync).