JLLT OneServiceCenter has been alerted to potential service issues with EMEA Enterprise customers are not able to log in to the back office.
Incident Report for Corrigo
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 08:14 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2024 - 06:10 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2024 - 05:38 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 05:15 CDT
Investigating
JLLT OneServiceCenter has been made aware of an issue that may be affecting services with EMEA Enterprise customers are not able to log in to their accounts..

A master case 00804898 has been opened for this issue to track incident volume.
When contacting Support, please reference the master case #00804898 if your issue is thought to be related.
Posted Sep 20, 2024 - 03:04 CDT
This incident affected: Europe, the Middle East & Africa Region (Corrigo Enterprise).