[UPCOMING 9/20/2024] Scheduled Maintenance for Production Integrations
Incident Report for Corrigo
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 12:10 CDT
Investigating
Corrigo Integrators and Administrators:

This is a REMINDER that Scheduled Maintenance for Production IFS (Integration) Servers will start TODAY 9/20/2024 at 8:00 PM PST.

During the maintenance window, integrated components, as well as FTPS.corrigo.com and SFTP.corrigo.com may be impacted.

If you have specific questions about this event, please send an email to OneServiceCenter at support.jllt@jll.com and a member of the Support team will contact you with further instructions.

Maintenance completion will be communication through the status page.
Posted Sep 20, 2024 - 05:18 CDT
Identified
Corrigo Integrators and Administrators:

Production IFS (Integration) Servers will be updated on 9/20/2024 at 8:00 PM PST

Estimated Duration of Maintenance: 4 hours

During the maintenance window, integrated components, as well as FTPS.corrigo.com and SFTP.corrigo.com may be impacted.

If you have specific questions about this event, please contact OneServiceCenter at support.jllt@jll.com and a member of the Support Team will contact you with further instructions.

Maintenance completion will be communicated through the status page
Posted Sep 06, 2024 - 12:28 CDT
This incident affected: Asia Pacific Region (Enterprise Integrations), Europe, the Middle East & Africa Region (Enterprise Integrations), and Americas Region (Enterprise Integrations).