Teams are still actively investigating this issue. We will continue to provide updates as we receive them.
Please remember the existing workarounds for this issue:
- If you are set up as a Desktop User, you may login using the AM URL (North America): https://am-desktop.corrigopro.com and perform actions via the Desktop
- As a workaround to not receiving the OTP via text, you may select the option to receive the code via email, as that function is not affected
Posted Apr 21, 2026 - 11:07 CDT
Update
Teams are still actively investigating this issue. We will continue to provide updates as we receive them.
Please remember the existing workarounds for this issue:
- If you are set up as a Desktop User, you may login using the AM URL (North America): https://am-desktop.corrigopro.com and perform actions via the Desktop
- As a workaround to not receiving the OTP via text, you may select the option to receive the code via email, as that function is not affected
Posted Apr 20, 2026 - 11:19 CDT
Investigating
JLLT OneServiceCenter has been made aware of an issue that may be affecting services with CorrigoPro where users are not able to log into the Mobile Application. Currently this is only affecting the Americas (AM) Region.
Users may receive an Error message that says "Account restricted from receiving verification code", or they may be notified that a code was sent but not actually receive the One Time Password (OTP) via text.
If you are set up as a Desktop User, you may login using the AM URL (North America): https://am-desktop.corrigopro.com and perform actions via the Desktop.
As a workaround to not receiving the OTP via text, you may select the option to receive the code via email, as that function is not affected by this issue.
Our Product and Engineering teams are aware of this issue, and are diligently working towards a fix.
A master case (01004089) has been opened for this issue to track incident volume. When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Apr 17, 2026 - 18:26 CDT
This incident affects: Americas Region (CorrigoPro).