JLLT OneServiceCenter has been alerted to potential service issues with Corrigo Enterprise - Error received on Export

Incident Report for Corrigo

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 06:22 CDT

Investigating

JLLT OneServiceCenter has been made aware of an issue that may be affecting services with Corrigo Enterprise Users facing Internal Server Errors when attempting to Export a report.

A master case (01003730) has been opened for this issue to track incident volume.
When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Apr 16, 2026 - 17:01 CDT
This incident affected: Americas Region (Corrigo Enterprise 9x).