Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 23, 2026 - 03:30 CDT
Scheduled
July Scheduled Maintenance for Production Integrations
Corrigo Integrators and Administrators:
Corrigo Sync Pull handler (IFS Integration) and Push handler will be released on July 23rd 2026 from 3:30am-5:30am CT
Estimated Duration of Maintenance: 2 hours
During the maintenance window, integrated components may be impacted.
If you have specific questions about this event, please contact OneServiceCenter at support.jllt@jll.com and a member of the Support Team will contact you with further instructions.
Maintenance completion will be communicated through the status page
Posted Jul 21, 2026 - 13:27 CDT
This scheduled maintenance affected: Asia Pacific Region (Enterprise Integrations - Legacy), Europe, the Middle East & Africa Region (Enterprise Integrations - Legacy), and Americas Region (Enterprise Integrations - Legacy).