JLLT OneServiceCenter has been alerted to potential service issues with Corrigo Enterprise and BTAP/E1

Incident Report for Corrigo

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 08:51 CST

Monitoring

JLLT OneServiceCenter has been made aware of an issue that may be affecting services with Corrigo Enterprise Invoice uploads from BTAP to E1 (Integration). At this time we believe the matter to be resolved, but are still monitoring the issue and will keep this Status.com thread updated with the latest as we have it.

A master case (00989462) has been opened for this issue to track incident volume.
When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Feb 25, 2026 - 14:11 CST
This incident affected: Asia Pacific Region (Enterprise Integrations), Europe, the Middle East & Africa Region (Enterprise Integrations), and Americas Region (Enterprise Integrations).