JLLT OneServiceCenter has been alerted to potential service issues with Corrigo Enterprise - Formatting in Notes and Descriptions areas

Incident Report for Corrigo

Resolved

This incident has been resolved.
Posted Nov 20, 2025 - 10:13 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2025 - 07:11 CST

Identified

This issue has been identified and the patch to resolve it will be deployed in the evening of Nov 18th (CT).
Posted Nov 18, 2025 - 13:17 CST

Investigating

JLLT OneServiceCenter has been made aware of an issue that may be affecting services with Corrigo Enterprise where Notes and/or Description areas are not formatting properly in the Back Office

Users May Experience: Word wrap not functioning properly, line breaks (Enter key/Shift Enter key) not being recognized.

Our Product and Engineering teams are actively reviewing this and we will update this status page post when more information or ETA on a fix is provided.

A master case (00947371) has been opened for this issue to track incident volume.
When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Nov 17, 2025 - 15:56 CST
This incident affected: Americas Region (Corrigo Enterprise 9x), Asia Pacific Region (Corrigo Enterprise), and Europe, the Middle East & Africa Region (Corrigo Enterprise).