JLLT OneServiceCenter has been alerted to a delay with Corrigo Snowflake availability

Incident Report for Corrigo

Resolved

This Incident has been resolved; integrators can now refresh data.
Posted Aug 27, 2026 - 08:29 CDT

Investigating

JLLT OneServiceCenter has been made aware of a delay impacting availability of Corrigo Snowflake share during normal Operating Window.
Snowflake integrators should rely on their latest copy until Corrigo share is available.

This incident will be updated once resolved.
Posted Aug 26, 2026 - 16:57 CDT
This incident affected: Snowflake Monitoring.