A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 10:53 CDT
Investigating
Corrigo Integrators and Administrators:
JLLT OneServiceCenter has been made aware of an issue that may be affecting services with CorrigoSync integrations.
Users May Experience: Delays in syncing of integrated data from Corrigo to other system(s)
Teams are working on restoration. After restoration, transactions halted in the queue due to this issue will be processed.
A master case (01033672) has been opened for this issue to track incident volume. When contacting Support, please reference the master case # if your issue is thought to be related.
Posted Aug 03, 2026 - 08:41 CDT
This incident affected: Asia Pacific Region (Enterprise Integrations - Legacy, Enterprise Integrations - CorrigoSync), Europe, the Middle East & Africa Region (Enterprise Integrations - Legacy, Enterprise Integrations - CorrigoSync), and Americas Region (Enterprise Integrations - Legacy, Enterprise Integrations - CorrigoSync).